View Single Post
  #3  
Old 02-07-2013, 08:06 AM
Thanks....that wasn't it...but it's definitely on my end. I think there's an update I'm missing. I'm running on Firefox with Adobe Flash.

When I try on IE, I get this error message: "The Adobe Flash Player or an HTML5 supported browser is required for video playback"

When I try it in Google Chrome, it plays fine. Go figure. Looks like a Flash and/or Firefox update, that's all. Kudos to Google for making Chrome always work for every site I ever try...gonna make me quit Firefox one of these days...

Last edited by drexxell; 02-07-2013 at 10:34 AM..
Reply With Quote