#1  
Old 07-10-2012, 08:49 AM
Movie News messed up?!

Is the Movie News site totally screwed up for anyone else or is it just me? Nothing is loading in its proper place and stuffs all over. Worse yet is that for some reason when ever i actually click to a story page and try to scroll down it just shoots back to the top of the page!

I've been viewing the site in both IE and Firefox and its having the same problem in both. Anyone else having this trouble?
Reply With Quote
  #2  
Old 07-10-2012, 09:07 AM
Yeah.... I'm having the same problem, with Firefox. However, when I switch to IE, everything seems normal.
Reply With Quote
  #3  
Old 07-10-2012, 09:47 AM
I'm having the same issue with Google Chrome, but this should be in the site suggestions forum.
Reply With Quote
  #4  
Old 07-10-2012, 10:51 AM
Raawwwwwr! Blargh! Blargh! Chuppanubbanunna!
Reply With Quote
  #5  
Old 07-10-2012, 02:50 PM
Quote:
Originally Posted by vesaker View Post
Is the Movie News site totally screwed up for anyone else or is it just me? Nothing is loading in its proper place and stuffs all over. Worse yet is that for some reason when ever i actually click to a story page and try to scroll down it just shoots back to the top of the page!

I've been viewing the site in both IE and Firefox and its having the same problem in both. Anyone else having this trouble?
This was a temporary problem with our server. Please clear your browser cache and REFRESH and let us know if you still have this issue. Thanks for your patience.
Reply With Quote
  #6  
Old 07-10-2012, 03:02 PM
Quote:
Originally Posted by JoBlo View Post
This was a temporary problem with our server. Please clear your browser cache and REFRESH and let us know if you still have this issue. Thanks for your patience.
Ok that seems to have fixed it, thnx Joblo.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump